Mitsubishi Eclipse Klub Polska Strona Główna Mitsubishi Eclipse Klub Polska
Mitsubishi Eclipse Klub Polska

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum

Poprzedni temat «» Następny temat
Subwoofer ciszej gra
Autor Wiadomość
KosteK 
KLUBOWICZ


Wiek: 32
Dołączył: 05 Lip 2008
Posty: 422
Skąd: Wroc?aw
Wysłany: 2017-01-23, 18:13   Subwoofer ciszej gra

Hej mam do was pytanie ostatnio wyjmowlaem radio do wymiany linek od drazka skrzyni i z tego powodu odlaczylem sobie radio i wyjelem z bagaznika subwoofer na pare dni .

Po podlaczeniu radia wypiał mi sie kabel z sygnalem do wzmacniaczja ( radio-wzmacniacz) podpilem spowrotem wlozlym subwoofer i mam wrazenie ze duzo slabszy bass jest ... macie jakies pomysly ?

z radia wychodza 2chince ale tylko jeden wpiety jest do wzmacniacza i tak sie zastanawiam moze je przypadkiem zamienilem ale mysle ze to nie ma znaczenia . Nie wiem czy tylko mi sie wydaje czy subwoofer padl albo wzmacniacz pada w taki sposob .

dodam ze ustawienia radia mam te same i plyta cd tez sie od roku nie zmienila :p
_________________
ex 1g Targa :)
xedos 6 :)
2g :(
 
 
 
andrzejp 
KLUBOWICZ


Pomógł: 58 razy
Wiek: 34
Dołączył: 31 Maj 2009
Posty: 1636
Skąd: Pl
Wysłany: 2017-01-23, 19:32   

hmmm, a sytuacja ma również miejsce przy dodatnich temperaturach? u mnie "na zimno" zawsze gra gorzej, później jest zdecydowanie ok.
Sprawdź jeszcze połączenie kabli do suba, miałem sytuacje, gdzie sub walił miękko na wybojach. Wbrew pozorom te rzeczy są bardzo ważne.
Czy masz we wzmacniaczu ustawione filtry? poprzełączaj w inne pozycje przełączniki jeśli masz we wmaku, a następnie w prawidłową pozycje. Mi czasem te przełączniki dawały taki efekt
_________________
Eclipse 2G GS 1997, 420a

Angie & Barbara & Cindy & Diane & Elizabeth & Fran & Grace & Repeat.
 
 
KosteK 
KLUBOWICZ


Wiek: 32
Dołączył: 05 Lip 2008
Posty: 422
Skąd: Wroc?aw
Wysłany: 2017-01-23, 20:37   

wzmaczniacz ma jakeis 3 pokretla moze faktycznie na dolku cos sie zruszylo albo mi sluch siada ... :D ale dzieki za podpowiedz zaprawie nowe kable do suba moze cos juz znimi nie tak ...
_________________
ex 1g Targa :)
xedos 6 :)
2g :(
 
 
 
Begrezen 
KLUBOWICZ

Pomógł: 9 razy
Wiek: 33
Dołączył: 20 Gru 2012
Posty: 271
Skąd: Świdnica / Wrocław
Wysłany: 2017-01-24, 11:04   

Nie żebym nie wierzył w Twoje zapewnienia o ustawieniach radia, ale brzmi to tak, jakbyś zapomniał sobie ustawić opcję "loud", która mocno podbija głośność, może jednak nie wszystko ustawiłeś tak jak przed odłączeniem radia? :P
_________________

 
 
 
KosteK 
KLUBOWICZ


Wiek: 32
Dołączył: 05 Lip 2008
Posty: 422
Skąd: Wroc?aw
Wysłany: 2017-01-24, 17:12   

nie wszystko jest identycznie :D mysle ze moze koncowki mocy wzmachora jakies siadly :) w weekand sie bede bawil jeszcze grac gra ale to nie to :D co bylo ewidentnie :D

ale dzieki ze widzisz we mnie amtora :D przyjedz Ty na klime :twisted:
_________________
ex 1g Targa :)
xedos 6 :)
2g :(
 
 
 
Begrezen 
KLUBOWICZ

Pomógł: 9 razy
Wiek: 33
Dołączył: 20 Gru 2012
Posty: 271
Skąd: Świdnica / Wrocław
Wysłany: 2017-01-25, 13:16   

:D przyjadę w tym roku na bank :P ale to jeszcze czas :ok:
_________________

 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,05 sekundy. Zapytań do SQL: 12